Using Microsoft Office 2007
Advanced PowerPoint Handout
INFORMATION TECHNOLOGY SERVICES
California State University, Los Angeles
Version 1.1

Summer 2009

Contents
Advance Microsoft PowerPoint 2007 .......................................................................................... 2
Advanced Presentation Techniques ............................................................................................ 2
Using a Pen to Annotate the Slide Show .................................................................................. 2
Changing the Pen Color ............................................................................................................ 2
Using Sound Effects in a Presentation ...................................................................................... 3
Using Video in a Presentation................................................................................................... 5
Using SmartArt ......................................................................................................................... 5
Setting Up and Running Custom Slide Shows ......................................................................... 7
Presenting to a Wider Audience .................................................................................................. 7
Embedding Fonts in a Presentation........................................................................................... 8
Using the Package for CD Feature............................................................................................ 8
Using the PowerPoint Viewer................................................................................................... 9
Previewing a Presentation as a Web Page ................................................................................ 9
Formatting a Presentation for the Web ................................................................................... 10
Publishing a Presentation to the Web ..................................................................................... 11
Using Organization Charts ........................................................................................................ 12
Working with Organization Charts ......................................................................................... 12
Exporting Slides and Outlines ................................................................................................... 14
Exporting Notes and Handouts to Word ................................................................................. 14
Saving in Other Formats ......................................................................................................... 14
Using the Version Compatibility Checker ................................................................................ 15
Using the Document Inspector................................................................................................... 15

For additional Microsoft Office handouts, visit http://www.calstatela.edu/its/docs/office.php

Advance Microsoft PowerPoint 2007
Microsoft PowerPoint 2007 is a presentation graphics program that produces dynamic and
powerful slide shows containing text, graphics, charts, video clips, and much more.
This handout is a continuation from the Intermediate PowerPoint 2007 handout and is designed
as a reference for some of the advanced features that PowerPoint 2007 offers.

Advanced Presentation Techniques
This section describes additional techniques that can be used during a presentation and during
slide development to enhance the overall message the user wishes to convey to the audience.

USING A PEN TO ANNOTATE THE SLIDE SHOW
Writing on a slide with a mouse pointer during a slide show is called ink annotations or ink
markups. For example, using the Pointer Options, such as the Ballpoint Pen and Felt Tip Pen, or
the Highlighter, helps to emphasize the message by drawing attention to a particular line of text
or slide element.
To use a pen to annotate the slide show:
1. Run the slide show.
2. Right-click in the slide which needs
to be annotated. The slide show
shortcut menu will appear.
3. Select the Pointer Options
command. A sub-menu will appear
(see Figure 1).
4. Select the Highlighter, Ballpoint
Pen, or Felt Tip Pen. The mouse
pointer will change into the selected
pointer.
NOTE: It is also possible to use a key
combination to activate the pen. The Felt
Tip Pen will show as a result of pressing the
[Ctrl+P] key combination during the slide
show.

Figure 1 - The Pointer Options Menu

5. Click and drag to create the desired annotation. A line will appear on the current slide.
6. To change the mouse pointer back, press the [Esc] key.
NOTE: To immediately erase the annotation on the current slide press the [Shift+E] key
combination. The [Ctrl+E] key combination will activate the eraser tool which allows the user to
erase individual annotations. In addition, when a user exits a slide show after it has been annotated, an
option will be presented that allows the annotations to be kept or discarded.

CHANGING THE PEN COLOR
The default pen color can be changed into any other color. Changing the pen color may enhance
audience attention to the presentation.
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To change the pen color:
1. Run the slide show.
2. Right-click the slide in which needs to be annotate. The slide show shortcut menu will
appear.
3. Select the Pointer Options command ► Ink Color option (see Figure 1).
4. Select the desired pen color.

USING SOUND EFFECTS IN A PRESENTATION
Sound clips can enhance a presentation when used appropriately. The sound clip formats
supported by PowerPoint 2007 include Audio Interchange File Format (.aiff), UNIX Audio (.au),
Musical Instrument Digital Interface (.mid or .midi), Wave Form (.wav), Windows Media Audio
(.wma), and MPEG Audio Layer 3 (.mp3). Users can also include sound tracks from audio
compact disks (CD).
Two options are available to the user when incorporating sound files into a presentation. Sound
files can either be linked to a presentation, or embedded within the presentation. An embedded
file becomes an object within the presentation and gets saved with the presentation. When a
presentation is moved to another computer, the sound files accompany the presentation as part of
the PowerPoint file. Only Wave Form files (those with a .wav file extension) can be embedded
into a presentation. Additionally, if the sound file exceeds the maximum file size for embedding,
it will automatically become a linked file. The maximum file size can be adjusted as described
later. A linked file remains as a separate file, independent of the PowerPoint presentation file. If
the presentation is moved to another computer, the linked sound files must moved as separate
files

Figure 3 - Sound Play Dialog Box

Figure 2 - Sound Drop-Down Menu

To incorporate a sound clip into a slide:
1. Select the Insert tab on the Ribbon.
2. Click the Sound drop-down arrow in the Media Clips group (see Figure 2).
option. The Insert Sound dialog box opens.
3. Select the
4. Navigate to the file location, select the file, and then click the OK button to incorporate
the file and close the dialog box. The Sound Play dialog box opens (see Figure 3).
5. Select when the sound will be played. The dialog box will close and a sound object will
be incorporated into the slide (see Figure 4).
NOTE: The sound object is a picture that can be
changed by right-clicking the picture, selecting the
option and selecting a new picture.
It can also be resized by clicking and dragging the
sizing handles.
Figure 4 - Sound Object
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To change how a sound is played during a presentation:
1. Select the sound object.
2. Select the Options tab on the Picture Tools contextual tab on the Ribbon.
3. Click the
drop-down arrow in the Sound Options group.
4. Select the appropriate option (Automatically, When Clicked, or Play across slides).
To adjust the maximum embedded file size:
1. Select the sound object.
2. Select the Options tab on the Picture Tools contextual tab on the Ribbon.
spin-box arrows either up or down to change the file size.
3. Click the
NOTE: The maximum audio file size that PowerPoint 2007 can accommodate is 50 megabytes.

Figure 5 - Insert CD Audio Dialog Box

Figure 6 - CD Audio Object

To play a track from a CD during a presentation:
1. Insert the CD into the appropriate drive.
2. Select the Insert tab on the Ribbon.
3. Click the Sound drop-down arrow in the Media Clips group (see Figure 2).
option. The Insert CD Audio dialog box opens (see Figure
4. Select the
5).
5. Select the track(s) that will be played during the presentation in the Clip selection section
of the dialog box.
NOTE: If only a portion of the track is desired, set the start and stop times using the time: spin boxes
(see Figure 5).

6. Click the OK button and select the play options from the Sound Play dialog box (see
Figure 3). The CD audio object will appear on the slide (see Figure 6).
NOTE: The CD must be in the CD drive during the presentation.
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USING VIDEO IN A PRESENTATION
Users may also use video files in a presentation. Video file formats supported by PowerPoint
2007 include Advanced Streaming Format (.asf), Audio Video Interleave (.avi), Moving Picture
Experts Group (.mpg or .mpeg), and Windows Media Video (.wmv).
To incorporate a video into a slide:
1. Select the Insert tab on the Ribbon.
2. Click the Moves drop-down arrow in
the Media Clips group (see Figure
7).
3. Select the
option. The
Insert Movie dialog box opens.
4. Navigate to the file location, select
the file, and then click the OK button
to incorporate the file and close the
dialog box. The Movie Play dialog
box opens (see Figure 3 which has
the same options).
5. Select when the movie will be
played. The dialog box will close
and a movie object similar to Figure
8 will be incorporated into the slide.

Figure 7 - Movie Drop-Down Menu

Figure 8 - Sample Movie Object

USING SMARTART
SmartArt is a new feature in PowerPoint 2007. SmartArt is a visual representation of
information and ideas that combines text and graphics so that information can be shown in a
more visually enhancing manner. Figure 9 is an example of SmartArt. When the SmartArt
graphic is placed on the slide, text can be automatically entered. The advantage to using
SmartArt is that the user does not have to draw any of the graphic shapes. They are
automatically created when the graphic is selected.

Figure 9 - Example of SmartArt

Figure 10 - Choose a SmartArt Graphic Dialog Box

To incorporate a SmartArt graphic onto a slide:
1. Select the Insert tab on the Ribbon.
2. Click the SmartArt button in the Illustrations group. The Choose a SmartArt Graphic
dialog box opens (see Figure 10).
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3. Select the category in the left column of the dialog box; select the graphic in the List
section of the dialog box. A description is provided in the preview pane on the right side
of the dialog box (see Figure 10).
4. After the graphic is selected, click the OK button. Text can then be entered by clicking in
any part of the graphic where “[Text]” appears.
NOTE: Text can also be entered by clicking the Expand/Collapse button on the left edge of the
graphic and opening the Type your text here dialog box (see Figure 12). Click the Close button
when finished and the text will automatically appear in the graphic.

Figure 11 - Sample Blank SmartArt Graphic

Figure 12 - Type Your Text Here Dialog Box

The SmartArt graphic can be formatted if a
different appearance is desired. To format
the graphic:
1. Select the object so that the sizing
handles are visible as in Figure 11.
2. Right-click anywhere inside the
object and select the
option. The Format Shape dialog
box opens (see Figure 13).
3. Choose the appropriate options until
the desired formatting effects are
displayed by the graphic.
4. When finished formatting the
graphic, click the Close button.

Figure 13 - Format Shape Dialog Box
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SETTING UP AND RUNNING CUSTOM SLIDE SHOWS
Users may occasionally encounter situations where a slide show is presented to different groups
who have varying interests in the slide show content. Slides that are appropriate for one group
may not be of interest or appropriate for other groups. To avoid maintaining multiple slide
shows, users can set up custom slide shows. By using a custom slide show, only specific slides
are shown. Presentations can be given before different groups using the slides appropriate to that
group, but only one presentation is maintained.
To set up a custom slide show:
1. Select the Slide Show tab on the Ribbon.
2. Click the Custom Slide Show drop-down arrow in the Start Slide Show group.
3. Select the
option in the drop-down menu. The Custom shows dialog box
opens (see Figure 14).

Figure 14 - Custom Shows Dialog Box

Figure 15 - Define Custom Show Dialog Box

4. Click the New… button. The Define Custom Show dialog box opens (see Figure 15).
5. Enter a name for the custom slide show in the Slide show name: text box.
6. Highlight the slides that will be included in the custom slide show in the Slides in
presentation: list box then include them in the custom show by clicking the Add >>
button.
7. When all desired slides have been included in the custom show click the OK button. The
show will now appear in the Custom Slide Show drop-down arrow in the Start Slide
Show group.
NOTE: Slides can be removed from a custom slide show by highlighting the slide in the Slides in
custom show: list box and clicking the Remove button.

To run a custom slide show:
1. Select the Slide Show tab on the Ribbon.
2. Click the Custom Slide Show drop-down arrow in the Start Slide Show group.
3. Click the name of the custom slide show in the Custom Slide Show drop-down menu.
The custom slide show will automatically start.

Presenting to a Wider Audience
Many times, when presentations are presented to a large audience in one room, it is necessary to
move the presentation to another computer. To do so, the user can package the presentation and
any linked files and then unpack it on the computer where the presentation will be run.
PowerPoint includes the PowerPoint Viewer in the package by default. The PowerPoint Viewer
allows running a presentation even on the computers that do not have PowerPoint installed.
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NOTE: The PowerPoint Viewer included in PowerPoint 2007 will allow users to run the presentation
even if an older version of PowerPoint is installed on the computer.

EMBEDDING FONTS IN A PRESENTATION
When running a presentation on a different computer, it may not look the same as on the
computer it was created. One reason for this may be that the fonts used are not available on
another computer. It is a good idea to embed the fonts in the presentation to ensure that the fonts
displayed are the fonts that have been selected. Only Windows TrueType fonts can be embedded.
Because embedding fonts saves the fonts directly into the presentation, the size of the
presentation file increases accordingly.
To embed fonts in a presentation:
1. Click the Office button ► Save As… command. The Save As dialog box will open.
2. Type the desired file name in the File name: text box.
3. Click the Tools button on the lower left corner. A drop-down menu will open (see Figure
16).

Figure 16 - Tools Drop-Down
Menu

Figure 17 – Embedding Fonts (from Options Dialog Box)

4. Select the Save Options… command. The Save Options dialog box will open.
5. Click the Embed fonts in the file check box and select the appropriate option (see Figure
17). ► OK button.

USING THE PACKAGE FOR CD FEATURE
Users can package a presentation for burning to a CD-ROM or for copying to a portable drive
such as a USB flash drive. PowerPoint 2007 allows the users to copy one or more presentations
along with supporting files onto a CD/external drive according to the limits of the device. The
PowerPoint Viewer is included by default in the package and will run the packaged presentations
on other computers even if PowerPoint is not installed, or if a previous incompatible version of
PowerPoint is installed.
NOTE: When using the packaging feature, PowerPoint will automatically convert a presentation to the
format.

To use the Package for CD:
1. Open the PowerPoint file to be packaged. If working with a new presentation, it is
recommended to save and name the presentation first.
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2. Insert a CD into the CD drive or connect the appropriate external drive
3. Click the Office Button ► Publish option ►
. The Package for CD dialog
box opens (see Figure 18).

Figure 18 - Package for CD Dialog Box

Figure 19 - Copy to Folder Dialog Box

NOTE: If the user has not embedded fonts and desires to do so, clicking the Options… button will open
check box.
the Options dialog box. Fonts can be embedded by checking the

Figure 20 - Include Linked Files Prompt

4. Click the Copy to Folder… button navigate to the folder location then click the OK
button. The user may be prompted to include linked files or not (see Figure 20).
5. If the presentation(s) will be burned onto a CD, click the Copy to CD button. The CD
drive will open prompting the user to insert a blank, recordable CD.
6. When the CD has been recorded or the files saved, click the Close button in the Package
for CD dialog box.

USING THE POWERPOINT VIEWER
The PowerPoint Viewer is a program provided with Office 2007 that allows the user to run slide
shows on computers that do not have PowerPoint installed.
To use the PowerPoint Viewer:
1. Open the folder containing the package presentation.
2. Open the “pptview” file.
3. If prompted, select the Accept option to accept the terms of the License Agreement.
4. Select the desired presentation ► Open button. The slide show will begin in slide show
mode.
NOTE: The PowerPoint Viewer closes automatically when the slide show ends.

PREVIEWING A PRESENTATION AS A WEB PAGE
Before publishing the presentation to the Internet or to an intranet where users can view it in a
browser, a presentation should be previewed in a web browser. All slides will be viewable in
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Web Page Preview, but if the presentation is set up to use timings, the slide show will play in
Web Page Preview. If not, only the current slide will appear. Using the Web Page Preview
feature requires the user to customize the Quick Access Toolbar.
To customize the Quick Access Toolbar:
1. Click the Quick Access Toolbar drop-down arrow .
2. Select the
option. The Word Options dialog box opens.
3. Click the
drop-down arrow.
option.
4. Select the
5. Scroll down the list and select
.
button to place the command on the Quick Access Toolbar ► OK
6. Click the
button.
7. Click the
button on the Quick Access Toolbar to view the slide show in
the default web browser (see Figure 21).

Figure 21 – Web Page Preview

FORMATTING A PRESENTATION FOR THE WEB
When publishing the presentation as a Web page, the user can specify the parts or elements of
the presentation (such as speaker notes or animations) that will be displayed. The Web Options
dialog box allows controlling, the content and format of the presentation. Slide navigation
controls can be added or removed and page colors changed. Other options include setting the
default browser and the picture size.
Once the presentation is saved as a web page, the user can still open it in PowerPoint without
losing its contents or formatting. Editing graphics and objects in a PowerPoint presentation can
be done after the file has been saved in web format.
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To format a presentation for the Web:
command ►
. The Save As dialog box
1. Click the Office Button ►
opens.
2. Click the Tools button in the lower left corner to open the Tools drop-down menu and
select
(see Figure 16). The Web Options dialog box opens.

Figure 22 - Web Options Dialog Box (General Tab)

Figure 23 - Web Options Dialog Box (Browsers Tab)

Figure 24 - Web Options Dialog Box (Files Tab)

Figure 25 - Web Options Dialog Box (Pictures Tab)

3. Select the appropriate options (see Figure 22, Figure 23, Figure 24, and Figure 25) ►
OK button.
4. Click the
drop-down arrow and select either “Single File Web Page” or
“Web Page” ► Save button.
NOTE: Selecting the “Web Page” option will save each slide as an individual HTML web page and
all relevant files needed to publish to the Web whereas the “Single File Web Page” will combine all
relevant files into a single publishable MHTML file.

PUBLISHING A PRESENTATION TO THE WEB
Users can easily publish the presentation to the World Wide Web. When saving the presentation
using the
options, a
button will appear on the Save As dialog box when the
Advanced Microsoft PowerPoint 2007 - 11

list box is set to either “Single File Web Page” or “Web Page.” Clicking the button
will open the Publish as Web Page dialog box (see Figure 26).

Figure 26 – Publish as Web Page Dialog Box

Users are not constrained to publishing the entire presentation. A range of slides can be
published by the Slide number spin boxes in the Publish what? section. Speaker notes can also
be displayed by checking the Display speaker notes check box. When all options have been
selected, clicking the Publish button will create a web page and supporting files where the user
designated in the File name: text box.

Using Organization Charts
An organization chart displays the hierarchical relationships within a framework or organization.
An organization chart consists of shapes and connecting lines. Each shape contains the name and
represents the position of a unit. The lines or connectors between shapes represent relationships
between each unit in the chart. Generally, the shapes closer to the top of the chart represent a
higher position in the hierarchy of the organization.

WORKING WITH ORGANIZATION CHARTS
The user can apply an organization chart slide layout to a new or existing slide. When inserting
an organization chart, it appears in a drawing canvas. The drawing canvas can be resized and
moved as desired.
PowerPoint treats an organization chart a SmartArt object. Thus, adding animation effects, as
well as formatting or selecting a different coloring scheme options are available to the user.
Additionally, the layout of the chart can be changed as well. The different types of positions that
can be included on an organization chart are described in Table 1.
To create an organization chart:
1. Select the Insert tab on the Ribbon.
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2. Click the SmartArt button in the Illustrations group. The Choose a SmartArt Graphic
dialog box opens (see Figure 10).
3. Click the Hierarchy button in the left pane. The available organizational charts will be
displayed in the center pane. A description of each chart can be found in the right pane.
4. Select a chart ► OK button. A chart object will be inserted in the slide (see Figure 27).

Figure 27 - Sample Organization Chart

NOTE: Text is entered and the chart formatted the same way as any other SmartArt object. See the
Using SmartArt section in this document for instructions. Multiple objects can be selected by
pressing the [Shift] + [Ctrl] key combination and clicking on the desired shapes.

To change the layout of the organization chart:
1. Right click anywhere inside the object except in the text placeholders.
2. Select the
option from the menu. The Choose a SmartArt Graphic dialog
box will open (see Figure 10).
3. Click the Hierarchy button in the left pane. The available organizational charts will be
displayed in the center pane. A description of each chart can be found in the right pane.
4. Select a chart ► OK button. The chart object will change to the desired layout.
To add a position to the organization chart:
1. Right-click the text object relative to
where the position will be added.
2. Select the Add Shapes option.
3. Select the location where the shape
will be added (see Figure 28). A new
position will be added to the chart.

Figure 28 - Add Shape Options

Table 1 – Organization Chart Positions

Type
Subordinate
Coworker
Assistant

Position
Appears below and is connected to the selected shape.
Appears adjacent to and is connected to the selected shape.
Branches off from a connecting line, below the selected shape.

NOTE: A position can be deleted from the chart by selecting the position and pressing the [delete] key.

To promote or demote a position in the chart:
text box.
1. If necessary, open the
2. Right-click inside the text editor for the position.
3. Select the Promote or Demote option depending on the action desired. The position will
be moved up (promoted) or down (demoted) relative to where it had been.
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Exporting Slides and Outlines
PowerPoint allows the user to export a presentation outline to Word. The user can also edit the
outline using Word editing tools.

EXPORTING NOTES AND HANDOUTS TO WORD
Slides can be exported to Word to create handouts or notes pages. Although the user can print
these handouts or notes pages in PowerPoint, Word provides more layout and formatting options.
There are several layout options that provide printing handouts and notes pages exported to
Word, such as displaying multiple slides on a page, with the notes placed next to each slide or
displaying a single slide per page. In addition, the user can select a notes layout that prints the
slide notes, or simply inserts blank lines for taking notes.
The slide graphics in a Word document can
be linked to the original PowerPoint
presentation. When slides are linked, any
changes made to the original PowerPoint
presentation file will be automatically
reflected in the Word document.
To export notes and handouts to Word:
1. Click the Office Button.
option.
2. Select the
3. Select the Create Handouts in
Microsoft Office Word option. The
Send To Microsoft Office Word
dialog box will open (see Figure 29).
4. In the Page layout in Microsoft
Office Word section, select the
desired page layout.
5. Select the desired option ► OK
button.

Figure 29 - Send to Word Dialog Box

Clicking the
option button will embed a link for each slide into the slides that appear on
the Word document. Double-clicking a slide image in the Word document will open PowerPoint
to that slide. Additionally, selecting the
option will export only the presentation text in
an outline form to Word. An outline that can be edited in Word can also be created by using the
Save As option and saving the presentation as an Outline/RTF type document.
NOTE: When the
option is selected, the text will be exported to Word with the same
formatting as in the presentation.

SAVING IN OTHER FORMATS
Other choices in the Save As option include saving individual slides or the entire presentation in
graphic form. A slide/presentation can be saved in one of several graphic file formats including
Graphics Interchange Format (.gif), Portable Network Graphics Format (.png), Tag Image File
Format (.tiff), Device Independent Bitmap (.bmp), Windows Metafile (.wmf), or as an Enhanced
Metafile (.emf). If the entire presentation is saved, each slide will be created as a separate image
in the format selected. The slide graphics can then be used as an illustration in a report, or
inserted into a web page.
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Using the Version Compatibility Checker
A new feature in several of the Microsoft Office 2007 applications is the Compatibility Checker.
The Compatibility Checker will inspect presentations created in PowerPoint 2007 to see if the
slides contain objects such as SmartArt that are incompatible with earlier versions of
PowerPoint.
To run the Compatibility Checker:
1. Click the Office Button.
2. Select the
option.
3. Select the Run Compatibility Checker
option. The Microsoft Office
PowerPoint Compatibility Checker
dialog box opens (see Figure 30). Any
incompatible items will be identified in
the dialog box.
4. Click the OK button to close the dialog
box.
NOTE: If no incompatible items are identified
in the presentation, the dialog box will still
open and indicate that no incompatible items
were found.

Figure 30 - Microsoft Office PowerPoint Compatibility
Checker Dialog Box

By default, PowerPoint will check the backward compatibility of any presentation when it is
saved in the
format. If no incompatible items are found, the
Microsoft Office PowerPoint Compatibility Checker dialog box will not open. If an incompatible
item is identified and the user proceeds to save the presentation, the incompatible item will be
degraded so that the presentation will open in an earlier version of PowerPoint. For example,
SmartArt objects will be converted to non-editable images that will open in the earlier version.

Using the Document Inspector
Another new feature in Microsoft Office 2007 applications is the Document Inspector feature.
Presentations may sometimes contain hidden or personal information that a user may be unaware
of, or does not want to share with others if copies of the presentation will be distributed. Personal
information can also become embedded in the form of metadata when presentation properties are
set. The Document Inspector will identify any potential information that a user may want
removed before distributing a presentation and give the user the option to remove it.
To use the Document Inspector:
1. Click the Office Button.
option.
2. Select the
3. Select the
option. The Document Inspector dialog box opens (see Figure
31).
4. Users are presented with six categories of information that the Document Inspector will
search for. Each of the categories can be either selected or deselected by the user with the
associated check boxes.
5. When the categories have been selected, click the Inspect button.
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Figure 31 - Document Inspector Dialog Box

6. When the Document Inspector completes its search, the Document Inspector Results
dialog box will open (see Figure 32).
7. If any potential personal information is found within the document, the user can choose
to ignore it or eliminate it by clicking the Remove All button.
8. The user can re-inspect the document by clicking the Reinspect button, or, if no further
actions are needed, click the Close button.

Figure 32 - Document Inspector Results Dialog Box
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